Huggies Forum

think my pm is broken lol Lock Rss

i cant use the pm it keeps saying there is an error i cant even pm the moderator


i cant use the pm it keeps saying there is an error i cant even pm the moderator


actually, i tried sending a pm last nite and was telling me error, need to put in code but there was no code

actually, i tried sending a pm last nite and was telling me error, need to put in code but there was no code

same i was trying to pm u actually lol

Try going to the 'Messages' box..then click on the 'Compose new' box..type in the 'Recipients Name'.. fill out your message and in the red box below it..write the two words stated.

This worked for me when I had one of those darn errors..hope it works for you smile

same i was trying to pm u actually lol


lol laugh

Try going to the 'Messages' box..then click on the 'Compose new' box..type in the 'Recipients Name'.. fill out your message and in the red box below it..write the two words stated.

This worked for me when I had one of those darn errors..hope it works for you smile

Well hey, what do you know? It's actually working!!! I hadn't tried doing it that way, I was only trying by going to the persons profile and pushing "send me a message" button!
Thanks Jas grin

Well hey, what do you know? It's actually working!!! I hadn't tried doing it that way, I was only trying by going to the persons profile and pushing "send me a message" button!
Thanks Jas grin

No worries laugh cool
Sign in to follow this topic